Enter Title

ECHOMETER QRod 3.0:
Installation Guide

1. Review the software requirements

QRod will run on the following Windows operating systems:

Microsoft® Windows® 98
Microsoft® Windows® 98 Second Edition
Microsoft® Windows® Millennium Edition
Microsoft® Windows NT® 4.0 Workstation with Service Pack 6.0a or later
Microsoft® Windows NT® 4.0 Server with Service Pack 6.0a or later
Microsoft® Windows® 2000 Professional
Microsoft® Windows® 2000 Server
Microsoft® Windows® 2000 Advanced Server
Microsoft® Windows® 2000 Datacenter Server
Microsoft® Windows® XP Home Edition
Microsoft® Windows® XP Professional
Microsoft® Windows® Server 2003 family

Note On all these systems, Microsoft® Internet Explorer 5.01 or later and Microsoft® Windows® Installer 2.0 or later are also required.

QRod 3 is not supported on Windows 95, use QRod 1.0 instead.

1. Download the QRod installation package

2. Save the file to an easy-to-remember location, such as My Desktop

3. After the download is complete, double-click the file to begin the installation program

4. When the installation is complete, double-click the QRod 3.0 icon on your desktop to run QRod.